首页 > 开发 > JAVA > 正文

Eclipse提示缺少servlet-api.jar包

2015-08-30 23:09:27  来源:

在Eclipse中缺省servlet-api.jar包,由于servlet-apbi.jar以及jsp-api.jar这两个包包含在Apache Tomcat中,所以提示这两个包缺省而出现错误的情况下,执行Build Path-Configure Build path-Libraries-Add Library-server Runtime就正常了

Copyright©2013-2016abenmao All Rights Reserved 京ICP备13035258号